Announcement

Collapse
No announcement yet.

Moving from old to new tank

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • petroinmd
    replied
    Just when I'm home when lights are at blue end

    Need to set up auto feeder for pellets for wrasse during day.
    Will get there sometime.

    Leave a comment:


  • LynneC
    replied
    Great what time do you feed?

    Leave a comment:


  • petroinmd
    replied
    Got feed mode to work on Apex.
    took me by surprise when everything turned back on


    Return pump, skimmer, ATO and scrubbers turn off.
    gets quiet.

    Leave a comment:


  • petroinmd
    replied
    Got my scrubber and gfo reactor back online on sump.

    Put feet on skimmer...light egg crate and pvc. 20200126_180124.jpg20200126_180118.jpg
    Attached Files

    Leave a comment:


  • LynneC
    replied
    nice! now you make water faster.

    Leave a comment:


  • petroinmd
    replied
    Finally installed a booster pump
    Attached Files

    Leave a comment:


  • petroinmd
    replied
    I’ll try to add pics later.
    My sump is from 302 Aquatics. It has a section that fills and flows through 3 socks. Then I have a skimmer in the large section, along with heaters. The next section is supposed to be a refugium. Before the tank swap it as full of Chaeto. I’ll get it going again soon. Above that is an algae scrubber with I hope to get back online... now that I can reach it easily. Then there are a few panels for bubble traps and a return section. The return pump is new. A COR20 which I’m excited to be able to reach that easily as well . I have a phosphate/carbon reactor that I need to put back in, but want to figure out a good way to plumb it. As well as a UV sterilizer.
    I will run the sterilizer, reactor and scrubber all from a small pump that I think I’ll place in the 1st sump chamber. That’s what used to do.... we’ll see

    Leave a comment:


  • Michael
    replied
    Can you provide pics and information about what equipment is in your sump?

    Leave a comment:


  • LynneC
    replied
    looking awesome!

    Leave a comment:


  • petroinmd
    replied
    Well I lost most of my fish and shrimp in the move.
    I am grateful that the leopard wrasse and yellow assessor survived. 20191218_190316.jpg

    Leave a comment:


  • Michael
    replied
    Love the red sump. What is the red thing in the sump on the right side? Also is that a algae scrubber in the return chamber?

    Leave a comment:


  • LynneC
    replied
    Darn! I am sorry for your loses. I have a pair of clownfish you can have. I also have a bunch of frags you can take what you want.

    Leave a comment:


  • petroinmd
    replied
    Moved rock sand and what survivors I could find.
    lost my powder brown tang and clown fish. haven't seen my tomini tang, yellow assessor or pseudochromis.
    Did find my leopard wrasse and goby. No sign of pistol shrimp.

    Will see how things fair as I bring the water level up and run the tank

    Attached Files

    Leave a comment:


  • LynneC
    replied
    How is it going?

    Leave a comment:


  • petroinmd
    replied
    I replaced a pvc 90 and the leak on the return seems to be gone.

    running now to see if the overflow is still leaking.

    not done yet

    Leave a comment:

Working...
X